4 simple questions


(Дмитрий) #1

1- when installing the system, I set auto-login, but it does not work, I have to enter a password

2- when you turn on the system does not have Russian language, click. configure the layout indicator, add the Russian language, work, turn off the computer, turn it on again.

3- installed 2 programs PyCharm and WebStorm but WebStorm took a shortcut from PyCharm. I’m not sure if you need to ask this question…

4- does lxqt work with wayland? he’s cool


(Pedram Pourang) #2
  1. That’s the job of display manager. It isn’t related to LXQt.

  2. If so, no one has translated anything into Russian (that’s improbable) or you haven’t installed the Qt translations package (qt5-translations in Arch).

  3. I don’t know.

  4. Some apps work under Wayland, some don’t. The whole LXQt doesn’t but the goal is making it work under Wayland. BTW, Wayland isn’t so cool as you might think; actually, it still has serious problems.


(Дмитрий) #3

as you can see, the Russian language is there, after a reboot it will disappear…


(Дмитрий) #4

have you watched the movie “Groundhog Day”? here is me seems that I am in this movie)) turn on computer adding Russian language, do Google chrome browser by default, and so every day)))


(Дмитрий) #5

after rebooting


(Pedram Pourang) #6

That doesn’t happen with a standard LXQt installation. If the distro you use provides you with a good LXQt build, ~/.config/lxqt may have wrong permissions, or…


(Stefano) #7

Which distro are you using?

Check the file and it’s permission cat ~/.config/lxqt/session.conf there should be (and remain) something like

[Keyboard]
layout="en,ru"
model=pc104
options=grp:lwin_toggle
variant=","

(Дмитрий) #8

debian 10 netinstall