Cannot get full screen in browser


(wil aarts) #1

I am new with LXQT. Most applications and also the browser have a maximum window size of a square on the left. See image. I need the full screen in order to have a kiosk pc with a web app. Could not find a solution in the settings of LXQT. Who knows how to achieve full screen with browser


(Shrinivas Kumbhar) #2

which window manager are you using?? its not lxqt related as lxqt is wm agnostic de


(wil aarts) #3

in menu Preference LXQT setting I find Windows Manager with the option x11/LXQT Power Management. The alternate is Openbox. But both have the same problem. Should I add an application?


(Shrinivas Kumbhar) #4

which distro?? almost every distro has window buttons.to minimize maximize window.check the openbox configuration if you can enable the maximize.minimize.also you may try renaming the .config folder in home directory. i personally use lxqt-kwin.i dont know much about openbox.


(wil aarts) #5

Hello, after your first reply I tried now to reinstall Lubuntu 18.10 again from scratch without changing anything. Anyhow the browser can now be in full screen. As newby to LXQT I must have done something wrong in the settings which caused the problem. It looks okay now. Thanks


(Ringo32) #6

how is your lxqt config monitor setup ?


(Alf Gaida) #7

kiosk mode has nothing to do with any WM settings - Google might help. For google-chrome try:

pkill google-chrome # or kill all running chrome instances manually
google-chrome --kiosk https://forum.lxqt.org

One will notice that there are no controls to end the browser in kiosk mode - thats intentional. Use Alt-F4.