Featherpad use default font?


(James) #1

Is there a way to make featherpad use the default system font?


(Pedram Pourang) #2

It does if (1) you have the latest FeatherPad and (2) the default system font has a fixed pitch (monospace). Just uncheck Preferences -> Text -> Remember font.


(James) #3

That is not very obvious. It should at least be on the Options->Font page. :slight_smile:


(Pedram Pourang) #4

A text editor needs a special kind of font called “monospace”. Making things “obvious” to all isn’t my goal.