Heightwhenhidden


(vZxfBzuWMR85RfG8LyBN) #1

Hi. So how do i set panel completely hidden (as in lxde)? I memba there was a “heightwhenhidden=0” option for config file, but now it seems to be not working.


(Pedram Pourang) #2

Upgrade to the latest release.


(vZxfBzuWMR85RfG8LyBN) #3

Ah. But i am not building it from source. I use lxqt on lubuntu platform (Disco Dingo Alpha builds). Guess my panel hiding problem will be solved in near-future builds. Thank you.


(Pedram Pourang) #4

Having the latest release doesn’t require building from sources but a distro with a good enough LXQt support. Lubuntu has never been so.


(Dan Simmons) #5

Disco Dingo (Lubuntu 19.04) is on the latest release for lxqt-panel 0.14.0 which has the ability to change this in the panel configuration. To change it so the line does not show when the panel is hidden right click on the panel select configure panel and then unselect visible thin margin for hidden panel. Now when the panel hides it is completely invisible.


(Alf Gaida) #6

You will be surprised - we don’t know the Lubuntu packages - all that we know is that Lubuntu’s LXQt is somewhat related to our release - not more not less. So if you encounter problems with Lubuntu launchpad might be your best bet.


(vZxfBzuWMR85RfG8LyBN) #7

Yeah, there is such option (thin margin), but disabling it gives no visible effects. Guess it is problem of lubuntu, not lxqt.