Is it possible to install LXQt 0.13 on CentOS 7


#1

CentOS currently has 0.11 on the EPEL repo. Any way to install LXQt 0.13 and its components?