Lxqt volume notification


(Otto Leipälä) #1

i have problem that every time i change volume notification icon popup new notification…can this blacklist???


(Stefano) #2

Check out the settings on right clicking the speaker icon…


(Otto Leipälä) #3

Yes it shows new notification every time i change volume.


(Otto Leipälä) #4

I need to post screenshots in two post because new users can load only one image in post.


(Stefano) #5

So it shows the full notification also without “always notify about volume changes” selected? In this case ot should only show a small popup with the percentage (eg. 70%)


(Otto Leipälä) #6

So is it bug in lxqt volume icon? it shows me both small popup window and notification panel applet. Checkbox have no effect try to turn it on and off.


(Pedram Pourang) #7

So is it bug in lxqt volume icon?

No, it isn’t.

If you use Ubuntu, report it to Ubuntu.


(Otto Leipälä) #8

No not from Ubuntu it’s Mageia.


(Pedram Pourang) #9

If you uncheck the box in the following screenshot and still see notifications, the problem is not in LXQt because I cannot reproduce it here:

check_mark


(Stefano) #10

Check your config file (permissions?)

    ~/.config/lxqt/panel.conf 

[volume]
alignment=Right
allwaysShowNotifications=false

(Otto Leipälä) #11

I have this in settings file.

Permission are.

-rw-rw-r-- 1 ozky ozky 199 syys 12 14:11 lxqt.conf

[volume2]
alignment=Right
allwaysShowNotifications=false
type=volume
volumeAdjustStep=5

(Otto Leipälä) #12

I just tested Lubuntu 19.04 live cd and same problem there.


(Pedram Pourang) #13

If so, Mageia may change sources like Ubuntu does because there’s no problem with unchanged LXQt sources.


(Stefano) #14

I’ve an ubuntu 19.04 in Vbox and can tell that it’s all ok there too, so maybe there’s something with your hardware? No clue…

schermata-15-21-20-45


(Otto Leipälä) #15

I have Lenovo Ideapad laptop.

https://www.notebookcheck.net/Lenovo-IdeaPad-100s-14IBR-N3060-HD-400-Laptop-Review.294454.0.html


(Pedram Pourang) #16

Mine is Lenovo Ideapad Y700. It has worked fine with Linux since day 1; no hardware problem.


(Stefano) #17

Wait… how do you change your volume, by keyboard or using mouse or mousewheel? I just noticed that using a shortcut (ctrl+shift+up) shows the notification also when it should not.

So this looks like a bug.


(Otto Leipälä) #18

Keyboard keys F2 F3… maybe need to test some distro have plain non changed lxqt.


(Stefano) #19

Try using the mouse or touchpad, I bet no notification will be shown…


(Pedram Pourang) #20

That’s different.

@stefonarch, would you please open an issue if you can see notifications with keyboard shortcuts too. It may not be a bug but intentional; however, it deserves an investigation because of the inconsistency.

P.S. It’s late here and I’m going to sleep.