Show your (LXQt) desktop.


(Shrinivas Kumbhar) #41

blur isnt working with kvantum manager


(Pedram Pourang) #42

It works, of course.

I shouldn’t have mentioned Kvantum on an LXQt page; my fault.


(Ringo32) #43

bit withish but pretty standard left just autohide :slight_smile:


(Shrinivas Kumbhar) #44

it works. what i needed to do was change the lxqt theme to system. and widget style to kvantum. the reason blur did not work because i did not had systemsetting installed and blur effect was not active.after enabling blur effect in kde system setting blur is applied. thank you for such an amazing tool.


(Pedram Pourang) #45

Happy to know you enabled blurring. The blur effect gives sense to translucency. KWin’s blur effect became very efficient and resource-friendly a few months ago.

You might see a small misplacement in LXQt main menu with some Kvantum themes. I’ll add a workaround for it to Kvantum soon.


(Shrinivas Kumbhar) #46

also the popup info when cursur is hovered over application which shows info about app in menu is black. while whole theme is white. there is no option that im aware of to change it.


(Pedram Pourang) #47

Light themes may have dark tooltips. I think you activated KvArc. it was made a long time ago because of users’ requests and is a fair clone of the old GTK+ theme “Arc”.

Other popups may be related to the panel.


(Pedram Pourang) #48

BTW, you might also want to check BreezeEnhanced as an LXQt-compatible fork of the Breeze title-bar that supports configurable translucency, blurring and font.