world clock


(Pat Menendez) #1

I joined the forum hoping ask for help but could find no way to ask a question.

Is there any way to turn off the flashing of the world clock? When seconds are displayed it flashes every second which is VERY ANNOYING!!! Without displaying second it still flashes every minute which is annoying!!! I can’t find anything in options or setting to address this! There is NO purpose I can think of where this flashing enhances desktop use! Please give us a way to STOP the world clock widget from flashing! No other widget flashes and there is absolutely no reason why the clock has to flash!!

Sent using Hushmail


(Pedram Pourang) #2

Has never “flashed” here.


(Stefano) #3

Neither here. Compositor or video driver issue?


(Chris Wyatt) #4

Preferences > LXQt Settings > Window Effects > Other

Is the rendering back-end set to GLX (OpenGL)? If so, does changing it to X Render workaround the issue?